App is intermittently slow [us-west-1][by_company_00009]
Incident Report for Front
Resolved
This incident is currently resolved. We've scheduled a database maintenance for later today to prevent the issue from reoccurring: https://www.frontstatus.com/incidents/w4v2qjtb2dqy
Posted Aug 09, 2024 - 01:42 UTC
Monitoring
The issue has subsided due to a natural reduction in database load. We are continuing to work on a database upgrade to prevent this issue from reoccurring tomorrow.
Posted Aug 08, 2024 - 22:14 UTC
Identified
We identified a low-level bug in a database service that appears to be causing this issue, and are working on a short-term mitigation.
Posted Aug 08, 2024 - 18:43 UTC
Update
We are continuing to investigate a database performance issue that is causing intermittent user-visible slowness and errors.
Posted Aug 08, 2024 - 17:18 UTC
Investigating
We are currently investigating this issue.
Posted Aug 08, 2024 - 15:27 UTC
This incident affected: App.