Delays in real time updates
Incident Report for Front
Resolved
This incident has been resolved.
Posted 6 months ago. Mar 11, 2019 - 17:59 UTC
Monitoring
Latency is back to normal levels. We are still monitoring.
Posted 6 months ago. Mar 11, 2019 - 17:39 UTC
Identified
A higher than usual load is causing some delays in syncing new messages and updated conversations to Front. Our team is working on scaling our infrastructure.
Posted 6 months ago. Mar 11, 2019 - 17:25 UTC
This incident affected: Real time events.