Some conversations cause error page

Incident Report for Front

Resolved

Front has now completed the fix and cleanup associated with this incident. If you continue to see errors loading conversations, please make sure you've done a browser or app refresh, and if the issue persists please contact support.

Summary: Conversations for which Front attempted to provide a Suggested Reply between 21:30 – 21:50 UTC may have been unreadable until the fix was completed at 22:49 UTC. During that initial time, suggested replies were generated with an additional field that caused an unrecoverable error in the frontend. No data or messages were lost or corrupted during the incident. Suggested replies for conversations that arrived during that time may need to be regenerated.
Posted Sep 16, 2025 - 23:23 UTC

Monitoring

A fix for the affected conversations has now been deployed, and initial tests show all conversations should now be visible. Please make sure to refresh your browser or app if you don't see this right away.
Posted Sep 16, 2025 - 22:52 UTC

Identified

Conversations that leveraged Suggest Reply between 21:30 and 21:50 UTC (2:30pm – 2:50pm PDT) may cause an error when loading. Front has identified the root cause and is deploying a fix that will allow these messages to display.
Posted Sep 16, 2025 - 22:26 UTC

Investigating

Front is currently investigating an issue in which trying to load some conversations results in an error message.
Posted Sep 16, 2025 - 22:02 UTC
This incident affected: App.