Delays to receive real-time updates
Incident Report for Front
Resolved
This incident has been resolved.
Posted 2 months ago. Sep 27, 2018 - 13:50 UTC
Identified
Our real-time sync engine is experiencing slight delays. New messages and counters should update with a ~15s delay.
Posted 2 months ago. Sep 27, 2018 - 13:42 UTC
This incident affected: Sync engine.