Search delays
Incident Report for Front
Resolved
This incident has been resolved.
Posted Nov 11, 2021 - 20:01 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 11, 2021 - 19:41 UTC
Identified
Our search cluster is experiencing performance problems and messages received in the past 30 minutes might not appear in search results. Previous messages will correctly appear. We are working to scale up our indexing capabilities and expect to clear the backlog within 10 minutes.
Posted Nov 11, 2021 - 19:24 UTC
This incident affected: App.