Elevated error rate

Incident Report for Front

Resolved

We reverted to an earlier version, which resolved the issue.
Posted Oct 01, 2019 - 14:31 UTC

Investigating

We are observing an elevated error rate on our endpoint. This might cause some actions such a listing conversations to fail randomly. We are looking into it.
Posted Oct 01, 2019 - 14:29 UTC
This incident affected: App.