Front is experiencing degraded performance across our application. [us-west-1|us-west-2]
Incident Report for Front
Resolved
This incident has been resolved.
Posted Dec 15, 2021 - 16:32 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 15, 2021 - 16:19 UTC
Update
AWS has identified the root cause of the issue and are working on a fix.
Posted Dec 15, 2021 - 16:07 UTC
Update
We are working with our cloud provider, AWS, on a fix for this issue.
Posted Dec 15, 2021 - 15:56 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Dec 15, 2021 - 15:52 UTC
Investigating
Our cloud provider, AWS, is experiencing a major outage in a few data centers, affecting all our customers these data centers.
Posted Dec 15, 2021 - 15:41 UTC
This incident affected: App, SMTP (non-Gmail / O365), and O365.