Partner Incident Impacting New Facebook and Instagram Channels

Incident Report for Front

Resolved

This incident has been resolved.
Posted Feb 16, 2024 - 02:33 UTC

Monitoring

Monitoring the issue based on partner updates. Impacting only new channel creations for Facebook and Instagram channels in Front. Existing channels should be functional but may see errors during reauthorization.
Posted Feb 16, 2024 - 02:31 UTC
This incident affected: Other channels.