US Region - Application is unable to load
Incident Report for Front
Resolved
This incident has been resolved.
Posted 26 days ago. Sep 17, 2019 - 13:52 UTC
Update
Front should load as expecting and we are monitoring the system further.
We are in still in contact with AWS regarding this.
Posted 26 days ago. Sep 17, 2019 - 13:11 UTC
Monitoring
We have moved to a backup infrastructure to work around the issue. We are no longer seeing any errors.
Posted 26 days ago. Sep 17, 2019 - 13:10 UTC
Identified
We've contacted Amazon Web Services as we've identified the issue.
AWS is already on the case and is currently looking at why we are getting these errors.
Posted 26 days ago. Sep 17, 2019 - 12:45 UTC
Investigating
We are currently investigating issues with loading Front for US customers.
If Front was already loaded, you might encounter intermittent issue loading conversations.
Posted 26 days ago. Sep 17, 2019 - 12:40 UTC
This incident affected: App.