Delays computing inbox counters
Incident Report for Front
Resolved
This incident has been resolved.
Posted Dec 02, 2021 - 01:16 UTC
Update
We are continuing to investigate this issue.
Posted Dec 02, 2021 - 00:35 UTC
Update
We are continuing to investigate this issue.
Posted Dec 01, 2021 - 23:56 UTC
Investigating
We are currently investigating this issue. [us-west-1][by_company_00016]
Posted Dec 01, 2021 - 22:40 UTC
This incident affected: App.