Search Index Delays
Incident Report for Front
Resolved
We have corrected the issue and processed the backlog in our search indexing. Searches will now return up-to-date results.
Posted over 1 year ago. Mar 15, 2018 - 17:16 UTC
Investigating
Our search indexing infrastructure is running behind which is causing inaccuracies in search results. No data has been lost and the system should be caught up shortly.
Posted over 1 year ago. Mar 15, 2018 - 16:50 UTC