[us-west-1] Search, recipient autocomplete and tags functionality unavailable
Incident Report for Front
Resolved
We have confirmed the fix is stable and search functionality has been restored to normal.
Posted Sep 16, 2020 - 03:00 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 16, 2020 - 02:04 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Sep 16, 2020 - 02:00 UTC
Investigating
We are currently investigating this issue.
Posted Sep 16, 2020 - 01:29 UTC
This incident affected: App and Search engine.