Front Chat intermittent errors
Incident Report for Front
Resolved
A fix has been implemented by our downstream provider. Chat messages should resume behaving normally.
Posted 5 months ago. May 17, 2019 - 21:57 UTC
Identified
The issue has been identified.
Posted 5 months ago. May 17, 2019 - 14:24 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 5 months ago. May 17, 2019 - 14:00 UTC
Investigating
A downstream provider is experiencing intermittent errors that prevent some Front chat messages from reaching Front
Posted 5 months ago. May 17, 2019 - 14:00 UTC
This incident affected: Front Chat.