API Latency [eu-west-1][by_company_00006]

Incident Report for Front

Resolved

This incident has been resolved.
Posted Sep 01, 2025 - 17:52 UTC

Monitoring

Response times are stabilizing, though we continue to actively monitor the situation to ensure the issue is fully resolved.
Posted Sep 01, 2025 - 15:02 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted Sep 01, 2025 - 14:53 UTC

Update

We are continuing to investigate this issue.
Posted Sep 01, 2025 - 14:05 UTC

Investigating

We are currently investigating reports of increased latency affecting a subset of customers in the EU region.

Impact: Some customers in EU may experience slower response times or intermittent delays when using our app.
Not all customers in this region are affected.
Posted Sep 01, 2025 - 14:05 UTC
This incident affected: App and API and integrations.