Automated emails from Front are delayed - notifications, invites to your teammates, calendar events, etc.
Incident Report for Front
Resolved
This incident has been relsolved.
Posted Dec 18, 2024 - 20:41 UTC
Monitoring
We've worked with our provider and remediated the issue. We'll continue to monitor.
Posted Dec 18, 2024 - 20:06 UTC
Update
We have identified the issue and are working with our provider to remediate.
Posted Dec 18, 2024 - 19:38 UTC
Investigating
We are currently investigating this issue.
Posted Dec 18, 2024 - 19:33 UTC
This incident affected: App.