Increased errors in loading conversations
Incident Report for Front
Resolved
This incident has been resolved.
Posted 3 months ago. Dec 28, 2018 - 20:40 UTC
Monitoring
We've deployed a fix. Please reload your app if you continue experiencing errors.
Posted 3 months ago. Dec 28, 2018 - 20:28 UTC
Identified
We are currently investigating this issue.
Posted 3 months ago. Dec 28, 2018 - 20:15 UTC
This incident affected: App.