We have confirmed reports that the latest version of the iOS app (5.69.2) addresses the issue. If you run into login issues, ensure you've updated to the latest version, and reach out if the problem persists.
Posted Sep 23, 2025 - 09:48 UTC
Monitoring
We've implemented a fix - you can download the latest version from the app store (5.69.2) to test. Please let us know if you experience any issues on this version
Posted Sep 23, 2025 - 06:11 UTC
Update
We've released a new version of the app (5.69.1) that fixes the behavior in some cases, but does not fully address the issue. We are in progress on a full fix.
For clients still unable to login we have identified a workaround that appears to be working on some clients - by navigating directly to https://app.frontapp.com/oauth/google-signin?client_type=universalLink in Safari on iOS and signing you should get redirected to the app in a signed in state
Posted Sep 23, 2025 - 02:13 UTC
Identified
We've identified the issue, and are still working on a fix.
We have isolated the issue to iOS devices, Android customers should be unaffected
Continuing to investigate
Posted Sep 19, 2025 - 20:08 UTC
Investigating
We've have received reports of the google sign in flow failing to redirect back to the mobile app successfully, and have been able to reproduce the issue