New signups are failing
Incident Report for Front
Resolved
This incident has been resolved.
Posted Sep 20, 2022 - 05:20 UTC
Update
We are working with our partner AWS to implement the fix for this issue.
Posted Sep 20, 2022 - 05:11 UTC
Identified
New signups are currently failing. We've identified the cause and are currently working to fix the issue.
Posted Sep 20, 2022 - 04:43 UTC