[us-west-1] We're investigating delays in indexing new conversations in our search.
Incident Report for Front
Resolved
This incident has been resolved.
Posted Mar 08, 2022 - 20:35 UTC
Monitoring
There is no longer any delays. We're continuing to monitor the situation.
Posted Mar 08, 2022 - 20:26 UTC
Investigating
We're actively investigating delays in indexing new conversations in our search cluster.
There should be no delays in accessing new emails through the application.
Posted Mar 08, 2022 - 20:07 UTC