Delays in indexing new messages
Incident Report for Front
Resolved
This incident has been resolved.
Posted 6 months ago. May 09, 2018 - 20:21 UTC
Monitoring
This incident is now resolved. We are actively monitoring this.
Posted 6 months ago. May 09, 2018 - 20:05 UTC
Investigating
We are currently investigating an issue indexing conversation updates (new or existing) which results in invalid conversations list.
Posted 6 months ago. May 09, 2018 - 19:42 UTC
This incident affected: App.