[us-west-1] Search slowness
Incident Report for Front
Resolved
This incident has been resolved.
Posted Aug 17, 2020 - 18:22 UTC
Monitoring
Search is working fine at the moment, but we are monitoring the situation
Posted Aug 17, 2020 - 17:58 UTC
Identified
We're investigating degraded performance over our search infrastructure.
Posted Aug 17, 2020 - 17:52 UTC
This incident affected: Search engine.