Errors sending Intercom replies [intercom]
Incident Report for Front
Resolved
This incident has been resolved.
Posted Dec 21, 2023 - 20:11 UTC
Monitoring
A fix has been deployed for this issue and we are monitoring sending and receiving for Intercom channels.
Posted Dec 21, 2023 - 19:36 UTC
Investigating
We have identified an issue with sending Intercom replies to conversations created before 04:00 UTC. Our engineers are working on a solution and estimate that the issue will be resolved in the next hour.
Posted Dec 21, 2023 - 18:54 UTC
This incident affected: Other channels.