We are experiencing a delay in displaying/sending new messages to/from Gmail inboxes.
Incident Report for Front
Resolved
This incident has been resolved.
Posted 16 days ago. Jun 03, 2019 - 00:34 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 16 days ago. Jun 02, 2019 - 23:40 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted 16 days ago. Jun 02, 2019 - 23:13 UTC
Investigating
Gmail is experiencing an outage (https://www.google.com/appsstatus#hl=en&v=status) and not all messages from/to Gmail inboxes are coming through.
Posted 16 days ago. Jun 02, 2019 - 22:17 UTC
This incident affected: Sync engine.