Search Index Delays
Incident Report for Front
Resolved
We have corrected the issue and processed the backlog in our search indexing. Searches will now return up-to-date results.
Posted over 1 year ago. Mar 14, 2018 - 23:06 UTC
Identified
We have identified the issue as a down system in our search cluster. We have started replacement instances as well as additional to process backlog. Resolution expected within 10-15 minutes.
Posted over 1 year ago. Mar 14, 2018 - 22:54 UTC
Investigating
Our search indexing infrastructure is running behind which is causing inaccuracies in search results. No data has been lost and the system should be caught up shortly.
Posted over 1 year ago. Mar 14, 2018 - 22:18 UTC