[eu-west-1] Failures in dropdown search suggestions
Incident Report for Front
Resolved
This incident has been resolved.
Posted Jan 03, 2024 - 21:35 UTC
Monitoring
A fix has been deployed and appears to have resolved issues with search suggestions and contact autocompletion. We are monitoring to ensure the fix is stable.
Posted Jan 03, 2024 - 21:18 UTC
Identified
We have identified the issue and are actively working on mitigations
Posted Jan 03, 2024 - 21:00 UTC
Investigating
We are investigating an issue with search suggestions and contact autocompletions in EU.
Posted Jan 03, 2024 - 20:48 UTC
This incident affected: App.