Automated emails from Front are delayed - notifications, invites to your teammates, calendar event etc.
Incident Report for Front
Resolved
This incident has been resolved.
Posted Feb 13, 2023 - 07:28 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 13, 2023 - 07:23 UTC
Identified
We have identified the source of the issue and are working on fixing it.
Posted Feb 13, 2023 - 05:21 UTC
Investigating
Our transactional emails are currently delayed, we are investigating
Posted Feb 13, 2023 - 05:08 UTC