Unexpected behaviors with in-app keyboard shortcuts
Incident Report for Front
Resolved
This incident has been resolved.
Posted Oct 28, 2019 - 18:50 UTC
Monitoring
We have deployed a fix and are actively monitoring.
Posted Oct 28, 2019 - 18:37 UTC
Update
We are continuing to work on a fix for this issue.
Posted Oct 28, 2019 - 18:31 UTC
Identified
We've identified the issue and are working on a solution. In the mean time, customers can mitigate the issue by turning off keyboard shortcuts in settings: Settings --> My preferences --> Keyboard shortcut options --> set to "no shortcuts".
Posted Oct 28, 2019 - 18:23 UTC
Investigating
We are currently investigating this issue.
Posted Oct 28, 2019 - 18:09 UTC
This incident affected: App.