Message import delayed

Incident Report for Front

Resolved

This incident has been resolved.
Posted Feb 07, 2026 - 00:26 UTC

Investigating

We are currently investigating an issue that is causing delayed message import. Impacting all channels all regions
Posted Feb 07, 2026 - 00:03 UTC
This incident affected: SMTP (non-Gmail / O365), Gmail, O365, Facebook, Twitter, Twilio, and Other channels.