Search indexation delays
Incident Report for Front
Resolved
This incident has been resolved.
Posted 2 months ago. May 14, 2018 - 12:14 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 2 months ago. May 14, 2018 - 11:49 UTC
Investigating
Recent messages will appear in search results after a delay of about 15 minutes.
Posted 2 months ago. May 14, 2018 - 10:57 UTC
This incident affected: Search engine.