Some users are experiencing issues pinning / unpinning inboxes to their workspace

Incident Report for Front

Resolved

This incident has been resolved.
Posted Feb 01, 2022 - 18:22 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Feb 01, 2022 - 18:12 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted Feb 01, 2022 - 17:39 UTC

Update

We are also investigating reports of users experiencing issues with pinning / unpinning integrations to the integrations panel
Posted Feb 01, 2022 - 17:07 UTC

Investigating

We are currently investigating this issue.
Posted Feb 01, 2022 - 16:55 UTC
This incident affected: App.