Intermittent errors when sending Facebook messages
Incident Report for Front
Resolved
The issue has been resolved.
Posted Dec 10, 2019 - 15:03 UTC
Investigating
We are experiencing intermittent errors when sending Facebook messages. We've contacted Facebook and are investigating the issue.
Posted Dec 10, 2019 - 11:07 UTC
This incident affected: Facebook.