iOS push notification issue
Incident Report for Front
Resolved
This incident has been resolved.
Posted May 09, 2020 - 00:37 UTC
Monitoring
We've deployed the fix and are continuing to monitor the situation.
Posted May 09, 2020 - 00:11 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted May 08, 2020 - 23:46 UTC
Investigating
We are seeing elevated error rates for push notifications to iOS devices.
Posted May 08, 2020 - 23:30 UTC
This incident affected: Push notifications.