Delays in searching for conversations
Incident Report for Front
Resolved
This incident has been resolved.
Posted Jun 22, 2020 - 22:47 UTC
Monitoring
Front search is back to normal, but we're monitoring our search engine
Posted Jun 22, 2020 - 21:12 UTC
Identified
We are still working on a fix for the issue with search slowdowns in the US region.
Posted Jun 22, 2020 - 19:46 UTC
Monitoring
Front search is back to normal, but we're monitoring our search engine
Posted Jun 22, 2020 - 16:21 UTC
Investigating
We're actively looking into issues when searching for conversations
Posted Jun 22, 2020 - 15:37 UTC
This incident affected: Search engine.