Some conversations are missing from search
Incident Report for Front
Resolved
Everything has been indexed and we're back to normal.
Posted 11 months ago. Feb 26, 2018 - 20:11 UTC
Identified
We have fixed the root cause of the issue and are now recovering.
Posted 11 months ago. Feb 26, 2018 - 17:20 UTC
Update
Our first tests show that the problem only affect a few number of conversations. Our team is looking for more evidences.
Posted 11 months ago. Feb 26, 2018 - 17:08 UTC
Investigating
We are seeing errors indicating that we are unable to index some conversations in our search engine. Our response team is investigating.
Posted 11 months ago. Feb 26, 2018 - 16:55 UTC