Errors loading conversations

Incident Report for Front

Resolved

This incident has been resolved.
Posted Dec 10, 2025 - 16:00 UTC

Monitoring

We've rolled out a fix to the issue, all conversations should now load. Please reach out to support if you continue to experience any issues
Posted Dec 10, 2025 - 01:53 UTC

Update

We are rolling out the fix now
Posted Dec 10, 2025 - 01:23 UTC

Identified

We believe we have identified the issue, currently working on implementing a fix
Posted Dec 10, 2025 - 01:11 UTC

Investigating

We are currently investigating an issue that is causing errors loading conversations. We believe it is limited in scope to a subset of customers who use our slack integration
Posted Dec 10, 2025 - 01:06 UTC
This incident affected: App.