App is intermittently slow [us-west-1][by_company_00009]
Incident Report for Front
Resolved
This incident has been resolved.
Posted Aug 07, 2024 - 22:42 UTC
Identified
We have found something that appears to mitigate this issue. We are continuing to investigate.
Posted Aug 07, 2024 - 21:25 UTC
Update
We are continuing to investigate this issue.
Posted Aug 07, 2024 - 20:31 UTC
Update
We are continuing to investigate the issue, which affects some users for up to 2 minutes every 15 minutes.
Posted Aug 07, 2024 - 18:38 UTC
Update
We are continuing to investigate this issue.
Posted Aug 07, 2024 - 17:28 UTC
Investigating
We are currently investigating this issue.
Posted Aug 07, 2024 - 16:33 UTC
This incident affected: App.