Delay for new inbound messages
Incident Report for Front
Resolved
This incident has been resolved.
Posted May 23, 2019 - 16:59 UTC
Monitoring
The delay has disappeared. We are monitoring the situation.
Posted May 23, 2019 - 16:35 UTC
Investigating
We are seeing a delay in displaying new messages.
Posted May 23, 2019 - 16:29 UTC
This incident affected: Sync engine.