Issues with our search component in US
Incident Report for Front
Resolved
This incident has been resolved.
Posted Apr 22, 2019 - 20:21 UTC
Monitoring
Search is back to normal. We are continuing to monitor.
Posted Apr 22, 2019 - 18:44 UTC
Investigating
We are currently investigating an issue with our search infrastructure in the US region.
Posted Apr 22, 2019 - 18:17 UTC