Recent conversations may not show up in search results
Incident Report for Front
Resolved
The issue was resolved.
Posted Sep 09, 2019 - 19:56 UTC
Identified
We are experiencing delays in search indexation. We have identified the root cause and are working on restoring service performance.
Posted Sep 09, 2019 - 19:50 UTC
This incident affected: Search engine.