Delays in processing mobile push notifications
Incident Report for Front
Resolved
This incident has been resolved.
Posted 8 months ago. Feb 15, 2018 - 19:09 UTC
Update
Microsoft seems up and running again. We are processing delayed notifications now.
Posted 8 months ago. Feb 15, 2018 - 17:56 UTC
Monitoring
Our provider Microsoft is having issues in Europe and is impacting our ability to send push notifications. More information here: https://azure.microsoft.com/en-us/status/
Posted 8 months ago. Feb 15, 2018 - 16:58 UTC