Search is not working
Incident Report for Front
Resolved
[eu-west-1] This incident has been resolved.
Posted Aug 04, 2020 - 06:34 UTC
Monitoring
[eu-west-1] A fix has been implemented and we are monitoring the results.
Posted Aug 04, 2020 - 06:24 UTC
Investigating
[eu-west-1] We are experiencing elevated errors on search queries in the EU region. Searching for conversations, contacts, tags and signatures may be unresponsive at the moment.
Posted Aug 04, 2020 - 06:19 UTC
This incident affected: Search engine.