Display issues reported on some parts of the application

Incident Report for Front

Resolved

This incident has been resolved.
Posted Jan 20, 2023 - 01:38 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jan 20, 2023 - 01:33 UTC

Update

We are continuing to work on a fix for this issue.
Posted Jan 20, 2023 - 01:32 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted Jan 20, 2023 - 01:16 UTC

Update

The sign in page is affected by this issue
Posted Jan 20, 2023 - 01:11 UTC

Investigating

We are currently investigating this issue.
Posted Jan 20, 2023 - 01:07 UTC
This incident affected: App.