Delays in real time updates in our US data center
Incident Report for Front
Resolved
This incident has been resolved.
Posted 4 months ago. Mar 11, 2019 - 20:54 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted 4 months ago. Mar 11, 2019 - 20:42 UTC
Investigating
An issue with our queue infrastructure is causing some delays in syncing new messages and updating conversations, and inaccurate inbox counters in Front.
Posted 4 months ago. Mar 11, 2019 - 20:42 UTC
This incident affected: Real time events.