[eu-west-1] [partner] AWS is currently experiencing connectivity issues in EU

Incident Report for Front

Resolved

This incident has been resolved.
Posted Aug 31, 2021 - 23:26 UTC

Monitoring

Mitigation in place, AWS has confirmed recovery
Posted Aug 31, 2021 - 23:10 UTC

Update

AWS is currently experiencing connectivity issues in EU, which is impacting our internal systems. This could cause delays in loading parts of the app, incoming message imports, and our API. We’re working on mitigations.
Posted Aug 31, 2021 - 22:40 UTC

Update

We are continuing to work on a fix for this issue.
Posted Aug 31, 2021 - 22:14 UTC

Identified

We are working with provider to mitigate the issue.
Posted Aug 31, 2021 - 22:09 UTC

Investigating

We are currently investigating this issue and are waiting to hear back from AWS for mitigations.
Posted Aug 31, 2021 - 21:56 UTC
This incident affected: App, Real time events, API and integrations, Push notifications, SMTP (non-Gmail / O365), Gmail, O365, Facebook, Twitter, Twilio, Front chat, Calendar, and Analytics.