Delays in indexing new messages in our search engine for our US customers
Incident Report for Front
Resolved
This incident has been resolved.
Posted 12 days ago. Sep 13, 2018 - 18:12 UTC
Monitoring
Search results should now include the most recent messages. We are still monitoring our infrastructure.
Posted 12 days ago. Sep 13, 2018 - 17:51 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted 12 days ago. Sep 13, 2018 - 17:26 UTC
This incident affected: Search engine.