Email delivery issues affecting SMTP channels [smtp] [partner]
Incident Report for Front
Resolved
This incident has been resolved. We will be reaching out to affected customers with more information.
Posted Jan 28, 2021 - 03:58 UTC
Monitoring
A fix has been deployed. New emails should send successfully and you should not receive any new emails from Sendgrid support referencing "Invalid SMTPAPI Header".
Posted Jan 28, 2021 - 03:27 UTC
Update
The team expects to deploy a fix to production within the next 20 minutes.
Posted Jan 28, 2021 - 02:55 UTC
Identified
You may receive emails from Sendgrid support referencing "Invalid SMTPAPI Header" related to this incident. The team is actively working on a fix.
Posted Jan 28, 2021 - 01:25 UTC
Investigating
We are currently investigating this issue.
Posted Jan 28, 2021 - 01:02 UTC
This incident affected: SMTP (non-Gmail / O365).