Resource audit log delayed events [eu-west-1][by_company_00006]

Incident Report for Front

Resolved

This incident has been resolved.
Posted Aug 15, 2026 - 20:44 UTC

Update

Some customers (cell 14) may see missing resource change events in their audit log due to a system error in that service. No customer message data is affected, only the audit log.
Posted Aug 15, 2026 - 20:12 UTC

Investigating

We are currently investigating this issue.
Posted Aug 15, 2026 - 20:11 UTC