Issues with our search component
Incident Report for Front
Resolved
This incident has been resolved.
Posted Feb 11, 2020 - 06:11 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 11, 2020 - 05:50 UTC
Update
We are continuing to investigate issues with our search component.
Posted Feb 11, 2020 - 04:33 UTC
Investigating
We are currently investigating this issue.
Posted Feb 11, 2020 - 02:45 UTC
This incident affected: Search engine.