Search is not working
Incident Report for Front
Resolved
This incident has been resolved.
Posted Jul 27, 2020 - 19:30 UTC
Monitoring
[us-west-1] Our search engine is starting to recover.
Posted Jul 27, 2020 - 19:02 UTC
Investigating
[us-west-1] We are experiencing elevated errors on search queries in the US region. Searching for conversations, contacts, tags and signatures may be unresponsive at the moment.
Posted Jul 27, 2020 - 18:48 UTC
This incident affected: Search engine.