Search is temporarily unavailable in [us-west-1]
Incident Report for Front
Resolved
This incident has been resolved.
Posted May 31, 2022 - 15:53 UTC
Monitoring
A fix has been implemented. The performance are still degraded.
Posted May 31, 2022 - 15:41 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted May 31, 2022 - 15:38 UTC
Investigating
We are currently investigating this issue.
Search and auto-complete features are impacted.
Posted May 31, 2022 - 15:08 UTC
This incident affected: Search engine.